Downtime 7/28-7/29

Announcements from the Admins/Mods go here :)
User avatar
Shrink908
Site Admin
Posts: 1055
Joined: Sat Apr 19, 2008 12:28 pm
Gender: Male
Email Address: shrink908@ndos.net
Location: Merced, CA, USA
Contact:

Downtime 7/28-7/29

Unread postby Shrink908 » Tue Jul 23, 2013 12:31 pm

We lost another modem to a bad storm last night.. New one is installed and we're back up.

And another several hours of downtime.. Courtesy of a leaky roof I moved all the equipment to a room with no leaks to prevent damage... Sorry folks
Last edited by Shrink908 on Fri Jan 10, 2014 6:27 pm, edited 2 times in total.
Reason: Updated..
The Shrink
KP/ Server Administrator
tech@kpslashhaven.net

User avatar
crow76308
Posts: 10114
Joined: Wed Mar 11, 2009 7:46 pm
Gender: Male
Email Address: jesse74henson@gmail.com
Location: Wichita Falls, Texas
Contact:

Re: Downtime 7/28-7/29

Unread postby crow76308 » Tue Jul 23, 2013 8:20 pm

Thanks for fixing the problems so fast. You rock out loud and in stereo.
Possum explicare vobis, sed Ego aliter comprehendere non illam tibi.
I can explain it to you, but I can't understand it for you.

User avatar
Shrink908
Site Admin
Posts: 1055
Joined: Sat Apr 19, 2008 12:28 pm
Gender: Male
Email Address: shrink908@ndos.net
Location: Merced, CA, USA
Contact:

Re: Downtime 7/28-7/29

Unread postby Shrink908 » Wed Jul 24, 2013 2:57 am

crow76308 wrote:Thanks for fixing the problems so fast. You rock out loud and in stereo.


I do try.. It would've been faster, but I've been suffering from food poisoning so I've had the joy of running to the restroom frequently for days.. bad mayo can make one >very< sick..
The Shrink
KP/ Server Administrator
tech@kpslashhaven.net

User avatar
Diogenes
Posts: 2969
Joined: Wed Nov 02, 2011 1:29 am
Beta?: Sure

Re: Downtime 7/28-7/29

Unread postby Diogenes » Mon Nov 04, 2013 6:13 pm

I wasn't sure where to put this, but lately the Haven has been loading really slowly for me. I don't think it's my connection, since everything else seems to load normally. Is this happening to anyone else? It's not a huge problem, but I was just wondering. I figure we put a lot of traffic on a website that, for all intents and purposes, we run out of our webmaster's basement at a cost to him, so I don't at all mind waiting for pages to load. I'm just curious if I'm the only one experiencing this or not.
-Dio

User avatar
Eoraptor
Pillar of the Haven
Posts: 26349
Joined: Sat Apr 19, 2008 1:50 pm
Beta?: Maybe, but I go for the throat
Gender: Male
Email Address: you can have my email address when you pry it from my cold, lifeless fingers!!!
Location: Sector ZZ9pZa
Contact:

Re: Downtime 7/28-7/29

Unread postby Eoraptor » Mon Nov 04, 2013 6:24 pm

Shrink told me last month that one of his paying customers is running a virtual server out of his box, and s is remoting in to it at certain times causing slowness. I'm not sure if that's still the case, but there ya go.
"Some people can read War and Peace and come away thinking it's a simple adventure story, while others can read the back of a chewing gum wrapper and unlock the secrets of the universe!"
-Lex Luthor
Image
Howard Tayler wrote:Never forget... when a social media site is free (Facebook), you're not the customer, you're the product

SickandWrong wrote:...like High Definition for fanfics.

User avatar
Shrink908
Site Admin
Posts: 1055
Joined: Sat Apr 19, 2008 12:28 pm
Gender: Male
Email Address: shrink908@ndos.net
Location: Merced, CA, USA
Contact:

Re: Downtime 7/28-7/29

Unread postby Shrink908 » Thu Nov 14, 2013 2:54 pm

Diogenes wrote:I wasn't sure where to put this, but lately the Haven has been loading really slowly for me. I don't think it's my connection, since everything else seems to load normally. Is this happening to anyone else? It's not a huge problem, but I was just wondering. I figure we put a lot of traffic on a website that, for all intents and purposes, we run out of our webmaster's basement at a cost to him, so I don't at all mind waiting for pages to load. I'm just curious if I'm the only one experiencing this or not.


I've noticed some slowdown on the connection myself.. I've been trying to figure out why for a little over a month now and haven't found a good reason for it.
The Shrink
KP/ Server Administrator
tech@kpslashhaven.net

User avatar
Shrink908
Site Admin
Posts: 1055
Joined: Sat Apr 19, 2008 12:28 pm
Gender: Male
Email Address: shrink908@ndos.net
Location: Merced, CA, USA
Contact:

Re: Downtime 7/28-7/29

Unread postby Shrink908 » Thu Nov 14, 2013 2:55 pm

Eoraptor wrote:Shrink told me last month that one of his paying customers is running a virtual server out of his box, and s is remoting in to it at certain times causing slowness. I'm not sure if that's still the case, but there ya go.


This isn't being used that way anymore.. And it was worse than just remoting into a VM.. He was remoting in to my machine and then using it to remote OUT to another machine to mask his IP address.. He was doing work for my boss' company that his non-compete agreement wouldn't have let him do, so we wanted it to look like I was doing it...
The Shrink
KP/ Server Administrator
tech@kpslashhaven.net


Return to “Announcements”

Who is online

Users browsing this forum: No registered users and 1 guest