Page 1 of 1

Downtime 7/28-7/29

Posted: Tue Jul 23, 2013 12:31 pm
by Shrink908
We lost another modem to a bad storm last night.. New one is installed and we're back up.

And another several hours of downtime.. Courtesy of a leaky roof I moved all the equipment to a room with no leaks to prevent damage... Sorry folks

Re: Downtime 7/28-7/29

Posted: Tue Jul 23, 2013 8:20 pm
by crow76308
Thanks for fixing the problems so fast. You rock out loud and in stereo.

Re: Downtime 7/28-7/29

Posted: Wed Jul 24, 2013 2:57 am
by Shrink908
crow76308 wrote:Thanks for fixing the problems so fast. You rock out loud and in stereo.


I do try.. It would've been faster, but I've been suffering from food poisoning so I've had the joy of running to the restroom frequently for days.. bad mayo can make one >very< sick..

Re: Downtime 7/28-7/29

Posted: Mon Nov 04, 2013 6:13 pm
by Diogenes
I wasn't sure where to put this, but lately the Haven has been loading really slowly for me. I don't think it's my connection, since everything else seems to load normally. Is this happening to anyone else? It's not a huge problem, but I was just wondering. I figure we put a lot of traffic on a website that, for all intents and purposes, we run out of our webmaster's basement at a cost to him, so I don't at all mind waiting for pages to load. I'm just curious if I'm the only one experiencing this or not.

Re: Downtime 7/28-7/29

Posted: Mon Nov 04, 2013 6:24 pm
by Eoraptor
Shrink told me last month that one of his paying customers is running a virtual server out of his box, and s is remoting in to it at certain times causing slowness. I'm not sure if that's still the case, but there ya go.

Re: Downtime 7/28-7/29

Posted: Thu Nov 14, 2013 2:54 pm
by Shrink908
Diogenes wrote:I wasn't sure where to put this, but lately the Haven has been loading really slowly for me. I don't think it's my connection, since everything else seems to load normally. Is this happening to anyone else? It's not a huge problem, but I was just wondering. I figure we put a lot of traffic on a website that, for all intents and purposes, we run out of our webmaster's basement at a cost to him, so I don't at all mind waiting for pages to load. I'm just curious if I'm the only one experiencing this or not.


I've noticed some slowdown on the connection myself.. I've been trying to figure out why for a little over a month now and haven't found a good reason for it.

Re: Downtime 7/28-7/29

Posted: Thu Nov 14, 2013 2:55 pm
by Shrink908
Eoraptor wrote:Shrink told me last month that one of his paying customers is running a virtual server out of his box, and s is remoting in to it at certain times causing slowness. I'm not sure if that's still the case, but there ya go.


This isn't being used that way anymore.. And it was worse than just remoting into a VM.. He was remoting in to my machine and then using it to remote OUT to another machine to mask his IP address.. He was doing work for my boss' company that his non-compete agreement wouldn't have let him do, so we wanted it to look like I was doing it...