The 'mark as read' button doesn't work?

Report bugs and other issues with the forum here.
User avatar
OsterPenPen
Imperial Secret Police
Posts: 3905
Joined: Sat Apr 19, 2008 6:40 pm
Beta?: Spelling & Grammar
Gender: Male
Location: ./

The 'mark as read' button doesn't work?

Unread postby OsterPenPen » Tue Apr 22, 2008 11:08 pm

I've yet to have an issue with it, so I am confused. Are people using the back button? Perhaps if we go over what actions are taken, one step at a time, we can find the cause of this odd issue I hear about every now and again.
Wisdom is not knowing everything. It is knowing you do not know everything and being smart enough not to do things that are really stupid.

Image
Support Your Local Penguin

User avatar
MikoHuntress
Posts: 876
Joined: Sat Apr 19, 2008 12:38 pm
Gender: Female
Location: Surrounded by idiots.

Re: The 'mark as read' button doesn't work?

Unread postby MikoHuntress » Tue Apr 22, 2008 11:12 pm

Mine works.. Is everyone else having problems? o.o

User avatar
NightElemental
Posts: 824
Joined: Sat Apr 19, 2008 6:37 pm
Gender: Male
Email Address: etherelemental@gmail.com
Location: Arvada, Colorado, USA
Contact:

Re: The 'mark as read' button doesn't work?

Unread postby NightElemental » Tue Apr 22, 2008 11:18 pm

I'm not having any problems with it. It seems to be working fine for me.
Things would be a lot easier if they weren't so difficult.
ImageTake the Magic: The Gathering 'What Color Are You?' Quiz.

User avatar
PaganGirl86
Posts: 503
Joined: Sat Apr 19, 2008 2:42 pm
Gender: Female
Email Address: kittywitch@kpslashhaven.net
Location: North Little Rock, AR
Contact:

Re: The 'mark as read' button doesn't work?

Unread postby PaganGirl86 » Tue Apr 22, 2008 11:25 pm

OstermanA wrote:I've yet to have an issue with it, so I am confused. Are people using the back button? Perhaps if we go over what actions are taken, one step at a time, we can find the cause of this odd issue I hear about every now and again.


the 'problem' people are having is that after you click 'mark all as read' and continue on the site, all of the active posts continue on the page of 'view new posts'. They are MARKED as read/unread, but don't disappear completely unless you LOG OUT and the next time you come, you LOG IN again.
Admin

User avatar
OsterPenPen
Imperial Secret Police
Posts: 3905
Joined: Sat Apr 19, 2008 6:40 pm
Beta?: Spelling & Grammar
Gender: Male
Location: ./

Re: The 'mark as read' button doesn't work?

Unread postby OsterPenPen » Tue Apr 22, 2008 11:41 pm

Ah, I see now. I suppose that could get old. Alas.
Wisdom is not knowing everything. It is knowing you do not know everything and being smart enough not to do things that are really stupid.

Image
Support Your Local Penguin


Return to “Administration Issues”

Who is online

Users browsing this forum: No registered users and 3 guests