Unable To Use The Board On Wi-Fi?

Report bugs and other issues with the forum here.
User avatar
Ffordesoon
Pillar of the Haven
Posts: 8310
Joined: Sat Apr 19, 2008 5:32 pm
Beta?: Hands full at the moment.
Gender: Male
Email Address: ffordesoon@gmail.com
Location: Birmingham, Alabama
Contact:

Unable To Use The Board On Wi-Fi?

Unread postby Ffordesoon » Sun Nov 23, 2014 4:42 am

This is a curious technical glitch - if it is indeed a glitch on your end, and not a sinister portent of a more vexing issue on mine.

When I use the wireless network I have at my dad's house to connect to the Haven, it doesn't work at all. As in, the page simply refuses to load, and I recieve a message informing me that I "cannot connect to the server." I thought the board was just going through a bit of downtime initially, but when I tried connecting on my iPhone via LTE, the page loaded up quick as you please. My iPad is my preferred forum-browsing tool, but it only uses wi-fi to connect to the internet. I would check to see if it works on my laptop, but I let a friend borrow it for the night.

My current working theiry is that my IP address has been blocked from accessing your servers for some reason. As a long-standing member who regularly visits and hasn't said or done anything particularly incendiary lately, I'm assuming the block is in error. If it's not, I'd obviously like to know why.

Thanks in advance for any help you can provide.
I live in the weeds.

User avatar
SapphicVixen
Posts: 728
Joined: Tue Jul 15, 2014 4:40 pm
Beta?: Critical, but sure!
Gender: Female
Location: Sea of Rains
Contact:

Re: Unable To Use The Board On Wi-Fi?

Unread postby SapphicVixen » Sun Nov 23, 2014 11:03 am

For lack of trying something better, you could try doing a tracert and pinging the Haven to see if anything pops up. On Windows, open a command prompt and type one command, let it finish, then type the other.

tracert kpslashhaven.net

It'll take a minute or two for this to run. Make note of any problems before it reaches KPSlash's IP, which it will list in the command window.

Once that's done, enter this:

ping kpslashhaven.net

This should ping three times. If you're being blocked for one reason or another, it shouldn't go through.
Limited Palette - Shego with more Kigo.
Sparkling Fire and Smokey Sighs - ♫~Kimmie and Shegie, sittin' in a tree, %-@-#-$-I-N-G~♫

User avatar
Ffordesoon
Pillar of the Haven
Posts: 8310
Joined: Sat Apr 19, 2008 5:32 pm
Beta?: Hands full at the moment.
Gender: Male
Email Address: ffordesoon@gmail.com
Location: Birmingham, Alabama
Contact:

Re: Unable To Use The Board On Wi-Fi?

Unread postby Ffordesoon » Sun Nov 23, 2014 8:26 pm

Thanks for the advice, but the issue has either sorted itself out or an admin read this and sorted it for me.

I'll keep that in mind if it becomes an issue again, though!
I live in the weeds.

User avatar
twin-3
Posts: 4816
Joined: Sat Apr 19, 2008 2:42 pm
Beta?: Can do, worst at grammar
Gender: Male
Location: Braaaiiiiiiins...

Re: Unable To Use The Board On Wi-Fi?

Unread postby twin-3 » Sun Nov 23, 2014 8:29 pm

i don't think they ban innocent ip adresses, i bet you your isp purged their dns server for some reason and it took a while for the kp/ entry to get rewritten.
FF.NET
It seems that I'm a Deviant too

"I guess you get a bit blasé about death when you hang with the Reaper." ~me

"It looks awesome; Lets kill it!" ~Ruby Rose

Hold it right there, slick. I don't do cakes, okay? I don't bake 'em, and I don't jump out of 'em... Well... except cupcake... I'd definitely do her!


Return to “Administration Issues”

Who is online

Users browsing this forum: No registered users and 2 guests